当前位置:首页 > 问答

通达信20日线阳包阴选股公式

我来帮TA回答

阳包阴公式 通达信

f1: O<ref(O,1) and C>ref(C,1);

写一个阳包阴的通达信选股公式

XG:O<=REF(C,1)*1.01 AND C>O AND O/REF(C,1)>0.85 AND C/REF(C,1)>=1.02 AND (REF(H,HHVBARS(V*(C>REF(C,1)),1))>REF(H,HHVBARS(V*(C<REF(C,1)),2)) AND (V>REF(V,1)OR V>MA(V,135)));

求通达信软件:阳包阴的选股预警公式,谢谢!

{抄底用的--低位阳包阴}

REF(SUM((C-REF(C,1))/C*100,50)<-50,1) AND REF(C,1)<REF(O,1) AND C>O AND C>REF(O,1) AND O<=REF(C,1) AND C/REF(C,1)>1.03;


请老师帮忙编一个通达信阳包阴选股公式?

这幅图上的白尖头不就是选股公式吗。直接用就可以了。也不用再编写了。

通达信公式 如何在日线图上引用周线数据

给你个提示引用周macd的方法,其他可以类推:
周M:="MACD.MACD#WEEK"(12,26,9),COLORGREEN;
周M1:="MACD.DEA#WEEK"(12,26,9),COLORBLUE;
周M2:="MACD.DIF#WEEK"(12,26,9),COLORWHITE;

请通达信高手帮忙写个macd周金叉在日线图上显示的公式

A:="MACD.&&&#WEEK";
B:="MACD.&&&#WEEK";
DRAWTEXT(CROSS(A,B),DEA,'周金叉'),COLORRED;